Project

General

Profile

action #89311

[opensuse][y] test fails in yast2_lan_hostname - the UI has been changed? the scroll dialog still popup

Added by mlin7442 almost 2 years ago. Updated over 1 year ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-15.3-DVD-x86_64-yast2_ncurses@64bit fails in
yast2_lan_hostname

Test suite description

Maintainer: qsf-y Test for yast2 UI, ncurses only. Running on created gnome images which provides both text console for ncurses UI tests as well as the gnome environment for the GUI tests.
riafarov set TIMEOUT_SCALE to improve stability of the test.

no/yes:any/yes:eth0 scroll dialog still popup, fails continue to the next step.

Reproducible

Fails since (at least) Build 81.3

Expected result

Last good: 76.1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by tjyrinki_suse over 1 year ago

  • Subject changed from test fails in yast2_lan_hostname - the UI has been changed? the scroll dialog still popup to [opensuse][y] test fails in yast2_lan_hostname - the UI has been changed? the scroll dialog still popup
  • Start date deleted (2021-03-02)

#2 Updated by riafarov over 1 year ago

  • Status changed from New to Rejected
  • Assignee set to riafarov

Duplicate of #89209, will be fixed there.

#3 Updated by okurz over 1 year ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: yast2_ncurses
https://openqa.opensuse.org/tests/1667273

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed

Also available in: Atom PDF