Project

General

Profile

action #88048

[qe-core][qem] test fails in firefox_downloading

Added by dzedro over 1 year ago. Updated about 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP1-Desktop-DVD-Updates-x86_64-qam-regression-firefox-SLED@64bit fails in
firefox_downloading

Test suite description

Reproducible

Fails since (at least) Build 20210120-1

Expected result

Last good: 20210119-1 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #113435: [desktop][qe-core][sporadic] test fails in firefox_downloading due to empty download list expected but not empty auto_review:"(?s)found firefox-downloading-menu.*no candidate needle with tag.*firefox-downloading-blank_list.*matched":retryNew2022-07-10

History

#1 Updated by tjyrinki_suse over 1 year ago

  • Status changed from New to Workable
  • Start date deleted (2021-01-20)

#2 Updated by tjyrinki_suse over 1 year ago

  • Subject changed from [qem][qe-core] test fails in firefox_downloading to [qe-core][qem] test fails in firefox_downloading

#3 Updated by dzedro about 1 year ago

  • Status changed from Workable to In Progress

This failure on firefox_downloading is happening because the menu does, for some reason, close and then the whole process fails.
https://openqa.suse.de/tests/7015234#step/firefox_downloading/26

#5 Updated by dzedro about 1 year ago

  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100

#6 Updated by dzedro about 1 year ago

  • Target version set to QE-Core: Ready

#7 Updated by okurz 3 months ago

  • Related to action #113435: [desktop][qe-core][sporadic] test fails in firefox_downloading due to empty download list expected but not empty auto_review:"(?s)found firefox-downloading-menu.*no candidate needle with tag.*firefox-downloading-blank_list.*matched":retry added

Also available in: Atom PDF