Project

General

Profile

Actions

action #87766

closed

[qe-core][functional] test fails in java

Added by punkioudi about 3 years ago. Updated about 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-01-14
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

It fails while trying to add the sle-module-legacy.
Is SUSEConnect adapted for transactional server? https://openqa.suse.de/tests/5287140#step/java/9

Registering system to registration proxy http://all-127.1.proxy.scc.suse.de
Updating system details on http://all-127.1.proxy.scc.suse.de ...

Activating sle-module-legacy 15.3 x86_64 ...
-> Adding service to system ...
-> Installing release package ...
command 'zypper --no-refresh --non-interactive install --no-recommends --auto-agree-with-product-licenses -t product sle-module-legacy' failed
Error: zypper returned (5) with 'This is a transactional-server, please use transactional-update to update or modify the system.'

Reproducible

  • Scenario sle-15-SP3-Online-x86_64-extra_tests_transactional_server@64bit
  • Fails since Build 123.3
  • Current occurrence 127.1
  • Last good: it never passed on OSD
  • latest

Related issues 1 (0 open1 closed)

Related to openQA Tests - action #73240: [qe-core] extra_tests_transactional_server on SLE15-SP3 x86_64Resolvedpunkioudi2020-10-12

Actions
Actions #1

Updated by SLindoMansilla about 3 years ago

  • Subject changed from [qe-core][functional]test fails in java to [qe-core][functional] test fails in java
  • Description updated (diff)
Actions #2

Updated by SLindoMansilla about 3 years ago

My bad, I should have asked for a verification run before: https://gitlab.suse.de/qsf-u/qa-sle-functional-userspace/-/merge_requests/113

Actions #3

Updated by SLindoMansilla about 3 years ago

  • Related to action #73240: [qe-core] extra_tests_transactional_server on SLE15-SP3 x86_64 added
Actions #4

Updated by punkioudi about 3 years ago

Actually, I should have run the VRs , but I'm on the PR for fixing this issue. I have run the test manually, it is OK and there is no real regression.

Actions #6

Updated by punkioudi about 3 years ago

  • % Done changed from 0 to 50
Actions #7

Updated by tjyrinki_suse about 3 years ago

  • Status changed from New to In Progress
Actions #8

Updated by punkioudi about 3 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 50 to 100

It runs now successfully in osd : https://openqa.suse.de/tests/5329517#step/java/51
Ticket can be closed now.

Actions

Also available in: Atom PDF