Project

General

Profile

Actions

action #87709

closed

[qe-core][qem][QU] test fails in bootloader

Added by tjyrinki_suse about 3 years ago. Updated about 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP2-Full-QR-x86_64-gnome_smb@64bit fails in
bootloader

Test suite description

Maintainer: okurz, mgriessmeier

Install gnome using smb and MIRROR_SMB variable available in Server-MINI-ISO flavor (only)

Reproducible

Fails since (at least) Build 376.10

Expected result

See Online-QR's result at: https://openqa.suse.de/tests/5259405
This is the first time the test is tried to run on Full images.

Further details

Always latest result in this scenario: latest

Actions #1

Updated by tjyrinki_suse about 3 years ago

  • Status changed from New to Workable
Actions #2

Updated by tjyrinki_suse about 3 years ago

  • Description updated (diff)
Actions #3

Updated by tjyrinki_suse about 3 years ago

  • Assignee set to tjyrinki_suse
Actions #4

Updated by tjyrinki_suse about 3 years ago

  • Assignee deleted (tjyrinki_suse)

One missing needle was clear, but it tries to select FTP while it should select HTTP.

Actions #5

Updated by zluo about 3 years ago

  • Assignee set to tjyrinki_suse

no last good test, who has scheduled this job recently? New job needs to be verified before adding to OSD.

Install source smb, if you can point me to an another installation by using smb, I can check this issue. Sorry, I am not familiar with smb installation, thanks!

Actions #6

Updated by zluo about 3 years ago

Actions #7

Updated by tjyrinki_suse about 3 years ago

  • Assignee deleted (tjyrinki_suse)

One possible "solution" to this problem is to simply unschedule the tests from Full media, we don't necessarily need to run all of them, especially if the installer media type shouldn't affect these tests.

There is no previous test because the Full QU flavor is new altoghether, and just tries to execute all tests Online media did.

If the test and the one in 87707 are simply desktop tests, maybe the best course of action is to remove them from the schedule https://gitlab.suse.de/qa-maintenance/qam-openqa-yml

Actions #8

Updated by punkioudi about 3 years ago

  • Assignee set to punkioudi
Actions #10

Updated by punkioudi about 3 years ago

  • % Done changed from 0 to 100

Tests are green after the merge of the PR : https://openqa.suse.de/tests/5358646

Actions #11

Updated by tjyrinki_suse about 3 years ago

  • Status changed from Workable to Resolved
Actions

Also available in: Atom PDF