Project

General

Profile

action #87707

[qe-core][qem][QU] test fails in bootloader

Added by tjyrinki_suse 9 months ago. Updated 9 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP2-Full-QR-x86_64-gnome_http@64bit fails in
bootloader

Test suite description

Maintainer: okurz, mgriessmeier

Install default system using the gnome desktop using a remote repository over http.

Reproducible

Fails since (at least) Build 376.10

Expected result

See Online-QR's result at: https://openqa.suse.de/tests/5259404
This is the first time the test is tried to run on Full images.

Further details

Always latest result in this scenario: latest

History

#1 Updated by tjyrinki_suse 9 months ago

  • Status changed from New to Workable
  • Start date deleted (2021-01-13)

#2 Updated by tjyrinki_suse 9 months ago

  • Description updated (diff)

#3 Updated by tjyrinki_suse 9 months ago

  • Assignee set to tjyrinki_suse

#4 Updated by tjyrinki_suse 9 months ago

  • Assignee deleted (tjyrinki_suse)

One missing needle was clear, but it tries to select FTP while it should select HTTP.

#5 Updated by punkioudi 9 months ago

  • Assignee set to punkioudi

#7 Updated by punkioudi 9 months ago

  • % Done changed from 0 to 100

Tests are green after the merge of the PR : https://openqa.suse.de/tests/5359107

#8 Updated by tjyrinki_suse 9 months ago

  • Status changed from Workable to Resolved

Also green in the new build, great work! https://openqa.suse.de/tests/5359617

Also available in: Atom PDF