Project

General

Profile

Actions

action #87704

closed

[qe-core][qem][QU] test fails in boot_encrypt on s390x (and only s390x)

Added by tjyrinki_suse about 3 years ago. Updated about 3 years ago.

Status:
Resolved
Priority:
High
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP2-Online-QR-s390x-lvm-encrypt-separate-boot@s390x-kvm-sle12 fails in
boot_encrypt

Test suite description

Same as lvm-full-encrypt, but with separate boot not encrypted partition, only installation to not repeat everything again with small risk.
Maintainer: riafarov

Reproducible

Fails since (at least) Build 377.1

Expected result

Last good: 376.16 (or more recent)

--
Note: also this passing is already using the separated QAM YAML schedule schedule/qam/QR/lvm_encrypt_separate_boot.yaml
--

Further details

Always latest result in this scenario: latest

Actions

Also available in: Atom PDF