Project

General

Profile

tickets #81356

Access to stage denied

Added by medwinz@gmail.com about 1 year ago. Updated about 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Mirrors
Target version:
-
Start date:
2020-12-24
Due date:
% Done:

0%

Estimated time:

Description


Admin mailing list -- admin@lists.opensuse.org
To unsubscribe, email admin-leave@lists.opensuse.org
List Netiquette: https://en.opensuse.org/openSUSE:Mailing_list_netiquette
List Archives: https://lists.opensuse.org/archives/list/admin@lists.opensuse.org

Hi Admin and Per,

I just found that access from our server twrepo.opensuse.id to
stage.opensuse.org is denied.

Here is the error message:

===============================
mirror@latimojong:~> This is stage.opensuse.org, restricted rsync server of
openSUSE.org.

If you run a public mirror, please get in contact so we can give you
access to the this rsync server.

You'll find conditions for access and further information at
http://en.opensuse.org/Mirror_Infrastructure

Thanks!
admin@opensuse.org

@ERROR: access denied to opensuse-full-with-factory from UNKNOWN
(2a10:2f00:161:0:250:56ff:fea5:b28e)
rsync error: error starting client-server protocol (code 5) at main.c(1672)
[Receiver=3.1.3]

===============================

There was no problem before.
Is there anything change in the policy?

Thank you.

Warmest regards,

Edwin

History

#1 Updated by cboltz about 1 year ago

  • Category set to Mirrors
  • Assignee set to pjessen

@ERROR: access denied to opensuse-full-with-factory from UNKNOWN
(2a10:2f00:161:0:250:56ff:fea5:b28e)

I'd recommend to setup a reverse DNS entry. No guarantees, but maybe that's already enough to get access to stage.o.o again.

That said, I'll hand you over to Per.

#2 Updated by medwinz@gmail.com about 1 year ago

Hi,

Thanks for the heads up. I cannot open the progress page, seems you
need to make it public, or please give it access to
medwin@opensuse.org.
I believe the reverse DNS entry is running.

medwinz@erizaverde:~> dig -x 45.84.58.26

; <<>> DiG 9.16.7 <<>> -x 45.84.58.26
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 51496
;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 1

;; OPT PSEUDOSECTION:
; EDNS: version: 0, flags:; udp: 4096
;; QUESTION SECTION:
;26.58.84.45.in-addr.arpa. IN PTR

;; ANSWER SECTION:
26.58.84.45.in-addr.arpa. 14400 IN PTR twrepo.opensuse.id.

;; Query time: 288 msec
;; SERVER: 1.1.1.1#53(1.1.1.1)
;; WHEN: Jum Des 25 22:45:10 WIB 2020
;; MSG SIZE rcvd: 85

Thanks,

Edwin

On Fri, Dec 25, 2020 at 5:15 PM redmine@opensuse.org wrote:

[openSUSE Tracker]
Issue #81356 has been updated by cboltz.

Category set to Mirrors
Assignee set to pjessen

@ERROR: access denied to opensuse-full-with-factory from UNKNOWN
(2a10:2f00:161:0:250:56ff:fea5:b28e)

I'd recommend to setup a reverse DNS entry. No guarantees, but maybe that's already enough to get access to stage.o.o again.

That said, I'll hand you over to Per.


tickets #81356: Access to stage denied
https://progress.opensuse.org/issues/81356#change-359782

  • Author: medwinz@gmail.com
  • Status: New
  • Priority: Normal
  • Assignee: pjessen
  • Category: Mirrors

* Target version:


Admin mailing list -- admin@lists.opensuse.org
To unsubscribe, email admin-leave@lists.opensuse.org
List Netiquette: https://en.opensuse.org/openSUSE:Mailing_list_netiquette
List Archives: https://lists.opensuse.org/archives/list/admin@lists.opensuse.org

Hi Admin and Per,

I just found that access from our server twrepo.opensuse.id to
stage.opensuse.org is denied.

Here is the error message:

===============================
mirror@latimojong:~> This is stage.opensuse.org, restricted rsync server of
openSUSE.org.

If you run a public mirror, please get in contact so we can give you
access to the this rsync server.

You'll find conditions for access and further information at
http://en.opensuse.org/Mirror_Infrastructure

Thanks!
admin@opensuse.org

@ERROR: access denied to opensuse-full-with-factory from UNKNOWN
(2a10:2f00:161:0:250:56ff:fea5:b28e)
rsync error: error starting client-server protocol (code 5) at main.c(1672)
[Receiver=3.1.3]

===============================

There was no problem before.
Is there anything change in the policy?

Thank you.

Warmest regards,

Edwin

--
You have received this notification because you have either subscribed to it, or are involved in it.
To change your notification preferences, please click here: http://progress.opensuse.org/my/account

#3 Updated by cboltz about 1 year ago

  • Private changed from Yes to No

I made the ticket public.

I can confirm that 45.84.58.26 has a reverse DNS entry (twrepo.opensuse.id), but the error message was for the IPv6 IP 2a10:2f00:161:0:250:56ff:fea5:b28e

#4 Updated by medwin about 1 year ago

Hi,

I overlooked that IPv6. Fixing it. It's running smooth again.
Thanks for pointer cboltz!

You can closed this ticket.

#5 Updated by pjessen about 1 year ago

  • Status changed from New to Resolved

medwin wrote:

Hi,

I overlooked that IPv6. Fixing it. It's running smooth again.
Thanks for pointer cboltz!

You can closed this ticket.

I see you guys are doing just fine without me :-)

Also available in: Atom PDF