Project

General

Profile

action #81342

[qe-core][opensuse] test fails in prepare - We no longer provides libqt4 in Leap 15.3

Added by mlin7442 over 1 year ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-12-24
Due date:
% Done:

100%

Estimated time:
Difficulty:
easy

Description

Observation

openQA test in scenario opensuse-15.3-DVD-x86_64-toolkits@64bit fails in
prepare

Test suite description

Maintainer: dheidler@suse.de Test GUI Toolkits

Reproducible

Fails since (at least) Build 37.2

Expected result

Last good: 32.4 (or more recent)

Further details

Always latest result in this scenario: latest

libqt4 has been removed in Leap 15.3, we need to change https://github.com/os-autoinst/os-autoinst-distri-opensuse/blob/master/tests/x11/toolkits/prepare.pm#L46

History

#1 Updated by okurz over 1 year ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: toolkits
https://openqa.opensuse.org/tests/1543652

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed

#2 Updated by okurz over 1 year ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: toolkits
https://openqa.opensuse.org/tests/1582693

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed

#3 Updated by okurz over 1 year ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: toolkits
https://openqa.opensuse.org/tests/1612653

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed

#4 Updated by szarate over 1 year ago

  • Subject changed from test fails in prepare - we're no longer provides libqt4 in Leap 15.3 to [qe-core][opensuse] test fails in prepare - We no longer provides libqt4 in Leap 15.3
  • Status changed from New to Workable
  • Difficulty set to easy

#5 Updated by mgrifalconi over 1 year ago

  • Status changed from Workable to In Progress
  • Assignee set to mgrifalconi

#6 Updated by mgrifalconi over 1 year ago

PR: https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/11942

I am also removing the qt4.pm test since it appears unused (was run only on opensuse - not tw)

#7 Updated by mgrifalconi over 1 year ago

  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100

#8 Updated by okurz over 1 year ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: toolkits-kde
https://openqa.opensuse.org/tests/1690458

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed

Also available in: Atom PDF