Project

General

Profile

action #80978

[qe-core][qem][maint][ghostscript][sporadic] test fails in ghostscript - unstable test

Added by vsvecova about 1 year ago. Updated 12 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

The ghostscript test fails every now and then, usually around five times per week (see e.g. https://openqa.suse.de/tests/5156506#next_previous).

Retriggering the failed test usually gets rid of the issue.

openQA test in scenario sle-15-Server-DVD-Incidents-x86_64-qam-allpatterns+addons@64bit fails in
ghostscript

Test suite description

All modules defined in SCC_ADDONS
#20201124: added chrony-pool-openSUSE due to 15SP1 QU5 failure https://openqa.suse.de/tests/5060854

Reproducible

Fails since (at least) Build :17412:zypper (current job)

Expected result

Last good: :17492:gcc7 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by tjyrinki_suse about 1 year ago

  • Subject changed from [qam][maint][ghostscript]test fails in ghostscript - unstable test to [qe-core][qem][maint][ghostscript][sporadic] test fails in ghostscript - unstable test
  • Status changed from New to Workable
  • Start date deleted (2020-12-10)

#2 Updated by zluo 12 months ago

take over this ticket since I'm working on the issue with ghostscript. it sounds like really performance issue on DVD-Installation and the whole job is long and heavy.

#3 Updated by zluo 12 months ago

  • Assignee set to zluo

#4 Updated by zluo 12 months ago

  • Status changed from Workable to Rejected

Also available in: Atom PDF