Project

General

Profile

action #87674

[qe-core][qem][maint] test fails in ghostscript - typing issue with wget command

Added by zluo over 1 year ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-01-13
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-Server-DVD-Incidents-x86_64-qam-allpatterns+addons@Zaoliang/os-autoinst-distri-opensuse#gnome-music-2021@64bit fails in
ghostscript

Test suite description

All modules defined in SCC_ADDONS
#20201124: added chrony-pool-openSUSE due to 15SP1 QU5 failure https://openqa.suse.de/tests/5060854

Reproducible

Fails since (at least) Build Zaoliang/os-autoinst-distri-opensuse#11738 (current job)

Expected result

Last good: (unknown) (or more recent)

Further details

So we have typing issue on heavy loaded worker.
wget command contains wrong strings.

Always latest result in this scenario: latest

History

#1 Updated by zluo over 1 year ago

  • Assignee set to zluo

take over

#2 Updated by zluo over 1 year ago

https://openqa.suse.de/tests/5303468#step/ghostscript/16 shows issue with echo, so this mean we have in general typing issue test module, not for wget only.

#5 Updated by zluo over 1 year ago

  • Status changed from Workable to In Progress

#7 Updated by zluo over 1 year ago

https://openqa.suse.de/tests/5346615 looks god on OSD, so we need more test run to be sure ghostscript becomes stable.

#10 Updated by zluo over 1 year ago

  • Status changed from In Progress to Resolved

PR merged.
https://openqa.suse.de/tests/5354870#next_previous
With this PR I triggered 50 test runs on OSD, all of them are successful. ghostscript is now stable.

Also available in: Atom PDF