Project

General

Profile

Actions

action #80212

closed

Adjust cryptlvm scenario for the UI changes in the Expert Partitioner

Added by syrianidou_sofia about 3 years ago. Updated almost 3 years ago.

Status:
Rejected
Priority:
High
Assignee:
Target version:
SUSE QA - SLE 15 SP3
Start date:
2020-11-23
Due date:
% Done:

0%

Estimated time:

Description

Observation

openQA test in scenario sle-15-SP3-Online-aarch64-cryptlvm@aarch64 fails in
encrypt_lvm

Test suite description

Maintainers: okurz

Conduct installation with encrypted LVM selected during installation. Generated disk image used in downstream jobs.

(crypt-)LVM installations can take longer, especially on non-x86_64 architectures.

YAML_SCHEDULE=schedule/yaml/cryptlvm/cryptlvm_sle.yaml

Reproducible

Fails since (at least) Build 88.1

Expected result

Last good: 85.2 (or more recent)

Further details

Always latest result in this scenario: latest

Actions #1

Updated by syrianidou_sofia about 3 years ago

  • Project changed from openQA Tests to qe-yam
  • Category deleted (Bugs in existing tests)
Actions #2

Updated by riafarov about 3 years ago

  • Target version set to SLE 15 SP3

This test uses guided partitioning, so no change in the UI there. It failed because proposal overview was not updated, here https://openqa.suse.de/tests/5056652#step/encrypt_lvm/12 we can see that it worked fine in the end. So it's just test instability.

Actions #3

Updated by riafarov about 3 years ago

  • Parent task set to #76861
Actions #4

Updated by riafarov about 3 years ago

  • Parent task deleted (#76861)
Actions #5

Updated by riafarov almost 3 years ago

  • Status changed from New to Rejected
  • Assignee set to riafarov

Didn't fail in the last 20+ days, so rejecting. In case we face it again, we should act on this.

Actions

Also available in: Atom PDF