Project

General

Profile

action #80210

[ppc64le] ppc64le-hmc tests fail in bootloader_start

Added by syrianidou_sofia about 2 months ago. Updated about 2 months ago.

Status:
Rejected
Priority:
High
Assignee:
Category:
Infrastructure
Target version:
-
Start date:
2020-11-23
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

There is an issue with ppc64le-hmc-single-disk workers. All tests fail:

openQA test in scenario sle-15-SP3-Full-ppc64le-allmodules+registration@ppc64le-hmc-single-disk fails in bootloader_start.

"HSCL9010 This operation is only allowed when the managed system is in the Standby or Operating state"

failure example:

bootloader_start

History

#1 Updated by syrianidou_sofia about 2 months ago

  • Subject changed from [ppc64le] ppc64le-hmc-single-disk tests fail in bootloader_start to [ppc64le] ppc64le-hmc tests fail in bootloader_start

#2 Updated by szarate about 2 months ago

I'm sure that the error message was caused by the system being already off, which is a small problem, however an underlying problem here was: https://bugzilla.suse.com/show_bug.cgi?id=1179106

#3 Updated by riafarov about 2 months ago

  • Status changed from New to Rejected
  • Assignee set to riafarov

I guess we can resolve this one and continue in https://bugzilla.suse.com/show_bug.cgi?id=1179106

Also available in: Atom PDF