Project

General

Profile

action #80206

coordination #76861: Adjust test code for the new partitioner UI

Adjust msdos scenario for the UI changes in the Expert Partitioner

Added by syrianidou_sofia 11 months ago. Updated 10 months ago.

Status:
Closed
Priority:
High
Assignee:
Target version:
SUSE QA - SLE 15 SP3
Start date:
2020-11-23
Due date:
% Done:

0%

Estimated time:

Description

Observation

We already have code to create partition using libyui REST API, so should reuse it.
Test is executed with SLES only.
Also, by now all backends should work fine with REST API.

openQA test in scenario sle-15-SP3-Online-ppc64le-msdos@ppc64le fails in
msdos_partition_table

Test suite description

Installation with MSDOS partition table.

Reproducible

Fails since (at least) Build 85.2

Expected result

Last good: 78.1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by syrianidou_sofia 11 months ago

  • Project changed from openQA Tests to qe-yast
  • Category deleted (Bugs in existing tests)

#2 Updated by riafarov 11 months ago

  • Target version set to SLE 15 SP3
  • Parent task set to #76861

#3 Updated by riafarov 11 months ago

  • Description updated (diff)
  • Status changed from New to Workable

#4 Updated by riafarov 11 months ago

  • Description updated (diff)

#5 Updated by JRivrain 11 months ago

  • Status changed from Workable to In Progress
  • Assignee set to JRivrain

#6 Updated by JRivrain 10 months ago

  • Status changed from In Progress to Feedback

Feedback until we see if it passes next build. first attempt on ppc64le failed after teardown_libyui, but next passed, I will keep an eye on it to see if it keeps happening.

#7 Updated by JRivrain 10 months ago

  • Status changed from Feedback to Closed

passed build, closing

Also available in: Atom PDF