Project

General

Profile

action #77254

test fails in bootloader_s390 - Timeout of ftp boot (192.168.112.100) - Tumbleweed s390x snapshot

Added by AdaLovelace about 1 year ago. Updated about 1 year ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Infrastructure
Target version:
-
Start date:
2020-11-10
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-s390x-textmode-server@s390x fails in
bootloader_s390

Test suite description

There is a timeout to load the Tumbleweed iso image after the configuration of the network card and VLAN.
The used FTP server is the internal one 192.168.112.100 with the path ftp://192.168.112.100/openSUSE-Tumbleweed-oss-s390x-Snapshot202

Reproducible

Fails since (at least) Build 20201106

Expected result

The iso image should be loadable from internal servers.

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #77116: test fails in bootloader_s390 - ftp installation media directory repo is too long for using in parmfile - linux144, linux145, linux146, linux147 (rebel)Resolved2020-11-08

History

#1 Updated by AdaLovelace about 1 year ago

Duplicate of https://progress.opensuse.org/issues/77116 .
I can not remove this ticket or link that.

#2 Updated by okurz about 1 year ago

  • Related to action #77116: test fails in bootloader_s390 - ftp installation media directory repo is too long for using in parmfile - linux144, linux145, linux146, linux147 (rebel) added

#3 Updated by okurz about 1 year ago

  • Status changed from New to Rejected
  • Assignee set to okurz

I have added you as "Developer" to the progress project "openQA Tests". In the future you will be able to update tickets, link others and also change the status. I have added the ticket you mentioned as duplicate and rejected accordingly.

Also available in: Atom PDF