Project

General

Profile

action #72244

[functional][u] test fails in ntp_client

Added by dheidler 12 months ago. Updated 12 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-10-05
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-extra_tests_textmode@64bit fails in
ntp_client

Test suite description

Maintainer: slindomansilla@suse.de.
Mainly post-installation console extra tests.

Reproducible

Fails since (at least) Build 20200929

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #71032: [u] Rename extra_tests_in_textmode to extra_tests_textmodeResolved2020-09-07

Related to openQA Tests - action #95872: [sporadic][qe-core] test fails in ntp_client - time could not be syncedWorkable2021-07-22

History

#1 Updated by dheidler 12 months ago

  • Related to action #71032: [u] Rename extra_tests_in_textmode to extra_tests_textmode added

#3 Updated by dheidler 12 months ago

  • Status changed from In Progress to Resolved

#4 Updated by szarate 2 months ago

  • Related to action #95872: [sporadic][qe-core] test fails in ntp_client - time could not be synced added

Also available in: Atom PDF