Project

General

Profile

action #71899

some module paths in the autoinst-log.txt are invalid

Added by dheidler 7 months ago. Updated 7 months ago.

Status:
Closed
Priority:
Low
Assignee:
-
Category:
Concrete Bugs
Target version:
Start date:
2020-09-25
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

https://openqa.opensuse.org/tests/1404670/file/autoinst-log.txt

[2020-09-24T14:19:51.472 CEST] [debug] scheduling gpg tests/console/gpg.pm
[2020-09-24T14:19:51.473 CEST] [debug] scheduling rsync tests/consolersync.pm

It should be tests/console/rsync.pm - not tests/consolersync.pm.
Strangely this doesn't happen for every entry.

History

#1 Updated by tinita 7 months ago

hm, when I open the linked url, I see:

[2020-09-24T14:19:51.472 CEST] [debug] scheduling gpg tests/console/gpg.pm
[2020-09-24T14:19:51.473 CEST] [debug] scheduling rsync tests/console/rsync.pm

#2 Updated by dheidler 7 months ago

interesting - it only seems to happen in firefox. maybe it doesn't like the escape sequences.

#3 Updated by mkittler 7 months ago

I also can't reproduce with Firefox. This issue is most likely out of scope considering it is just the browser having trouble rendering a plain text file.

#4 Updated by dheidler 7 months ago

It seems to - still very odd, though.

#5 Updated by okurz 7 months ago

  • Priority changed from Normal to Low
  • Target version set to future

dheidler what can you suggest we do here then? You want to track if it still happens when changing browser/version/user/config?

#6 Updated by dheidler 7 months ago

  • Status changed from New to Closed

I don't think this is anything that could be fixed in openQA - so let's close this ticket.

Also available in: Atom PDF