Project

General

Profile

action #71722

[y] test fails in yast2_i

Added by ybonatakis 12 months ago. Updated 12 months ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
SUSE QA - SLE 15 SP3
Start date:
2020-09-23
Due date:
2020-10-06
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP3-Online-x86_64-cryptlvm@uefi fails in
yast2_i

Test suite description

Maintainers: okurz

Conduct installation with encrypted LVM selected during installation. Generated disk image used in downstream jobs.

(crypt-)LVM installations can take longer, especially on non-x86_64 architectures.

YAML_SCHEDULE=schedule/yaml/cryptlvm/cryptlvm_sle.yaml

Reproducible

Fails since (at least) Build 43.1 (current job)

Expected result

Last good: 42.1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by riafarov 12 months ago

  • Due date set to 2020-10-06
  • Priority changed from Normal to High
  • Target version set to SLE 15 SP3

#2 Updated by ybonatakis 12 months ago

  • Due date deleted (2020-10-06)
  • Priority changed from High to Normal
  • Target version deleted (SLE 15 SP3)

the problem is that it opens the "Export package list to file" instead of the "Show Available disk space". Somehow the needle is not matched and the 'alt-e' shortcut is pressed from send_key_until_needlematch('yast2-sw_single-extras-open', 'alt-e', 5, 3); command in l88

#3 Updated by riafarov 12 months ago

  • Due date set to 2020-10-06
  • Priority changed from Normal to High
  • Target version set to SLE 15 SP3

#4 Updated by riafarov 12 months ago

Might be that it was just single needle missing, module failed in the single test suite: https://openqa.suse.de/tests/overview?arch=&machine=&modules=yast2_i&distri=sle&groupid=129&version=15-SP3&build=44.1#

#5 Updated by riafarov 12 months ago

  • Status changed from New to Resolved
  • Assignee set to JERiveraMoya

Fixed: https://openqa.suse.de/tests/4731452 by Joaquin. Kudos!

Also available in: Atom PDF