Project

General

Profile

Actions

action #71656

closed

[functional][u] test fails in shutdown - Force shutdown module to use textmode for create_hdd scenarios

Added by szarate over 3 years ago. Updated over 3 years ago.

Status:
Rejected
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
SUSE QA - Milestone 30
Start date:
2020-09-22
Due date:
% Done:

0%

Estimated time:
42.00 h
Difficulty:

Description

Observation

Very often we end up losing a lot of possible tests, due to the SUT not being responsive enough, and SUT failing to login (For one or another reason)

As a suggestion, instead of trying a graphical shutdown, let's switch to a text based one (forced) via variable in the test suite definition

openQA test in scenario sle-15-SP3-Online-s390x-create_hdd_gnome@s390x-kvm-sle12 fails in
shutdown

Test suite description

image creation job used as parent for other jobs testing based on existing installation. To be used as START_AFTER_TEST=create_hdd_gnome

Tasks

  • To avoid performance problems via graphical shutdown, change the power action to shutdown in textmode.

Reproducible

Fails since (at least) Build 36.5

Expected result

Last good: 34.1 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues 1 (0 open1 closed)

Related to openQA Tests - action #64812: [qe-core][functional][sporadic][needs-refining] test fails in shutdown - Screen buffer shows old display state instead of locked screen, ensure_unlocked_desktop thinks it is unlocked and test fails laterRejected

Actions
Actions #1

Updated by szarate over 3 years ago

  • Related to action #64812: [qe-core][functional][sporadic][needs-refining] test fails in shutdown - Screen buffer shows old display state instead of locked screen, ensure_unlocked_desktop thinks it is unlocked and test fails later added
Actions #2

Updated by SLindoMansilla over 3 years ago

  • Description updated (diff)
  • Status changed from New to Workable
  • Target version set to Milestone 30
  • Estimated time set to 42.00 h
Actions #3

Updated by riafarov over 3 years ago

  • Status changed from Workable to Rejected
  • Assignee set to riafarov

We are already working on this one here: https://progress.opensuse.org/issues/68507
So rejecting as a duplicate. Feel free to comment in #68507 in case something is still missing after it's resolved.

Actions

Also available in: Atom PDF