Project

General

Profile

action #71641

[y] test fails in sshd for ppc64le-hmc-4disk

Added by syrianidou_sofia about 1 year ago. Updated about 1 year ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
SUSE QA - SLE 15 SP3
Start date:
2020-09-22
Due date:
2020-10-06
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

The command
#echo $SSH_TTY | grep "\/dev\/pts\/"
is returning the expected result but the system sends a failure message :" -bash /dev/sshserial: Permission denied"
This happens only with the particular architecture.

Investigate if this is an infrastructure issue or a Bug and open the relative tickets.

openQA test in scenario sle-15-SP3-Online-ppc64le-minimal+role_minimal@ppc64le-hmc-4disk fails in
sshd

Test suite description

Like default but explicitly select the system role "minimal". The resulting system should roughly correspond to an unregistered system but with access to modules for optional installation.

Reproducible

Fails since (at least) Build 14.2

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by syrianidou_sofia about 1 year ago

  • Due date set to 2020-10-06

#2 Updated by JERiveraMoya about 1 year ago

serial console selected is root-ssh. Perhaps doesn't make sense to schedule this test module when setting a console over ssh or we can try to change 'chmod 666' on the creation.

#3 Updated by riafarov about 1 year ago

  • Status changed from New to Blocked
  • Assignee set to riafarov
  • Target version set to SLE 15 SP3

It should be already addressed in #71620, so I will collaborate with Richard on this one and see if it fixes the issue.

#4 Updated by riafarov about 1 year ago

https://openqa.suse.de/tests/4725230

Should fail in other step now, because default target doesn't match.

#5 Updated by riafarov about 1 year ago

  • Status changed from Blocked to Resolved

Also available in: Atom PDF