Project

General

Profile

action #71437

[qam][maint][grub2] test fails in grub2_test: command 'uname -r|grep $(cat kernel.txt)' failed

Added by vsvecova almost 2 years ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-09-16
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

command 'uname -r|grep $(cat kernel.txt)' failed

openQA test in scenario sle-12-SP4-Server-DVD-Incidents-Minimal-x86_64-grub2_btrfs@64bit fails in
grub2_test

Test suite description

Reproducible

Fails since (at least) Build :16405:kernel-ec2

Expected result

Last good: :16183:grub2 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by tjyrinki_suse almost 2 years ago

  • Status changed from New to Workable

#2 Updated by punkioudi almost 2 years ago

  • Assignee set to punkioudi

#4 Updated by punkioudi over 1 year ago

  • Status changed from Workable to Resolved
  • % Done changed from 80 to 100

Also available in: Atom PDF