Project

General

Profile

action #71071

[qam][sprint] test fails in scc_registration.

Added by apappas over 1 year ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Urgent
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP3-Server-DVD-HPC-Incidents-aarch64-create_hdd_hpc_textmode@aarch64 fails in
scc_registration

Test suite description

Maintainer: okurz, asmorodskyi, schlad

Create a textmode image with HPC product selected. Used by tests testing HPC in detail.

Reproducible

Fails since (at least) Build :15694:slurm

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

Jobs need to be cloned and rescheduled with proper credentials.

History

#1 Updated by tjyrinki_suse over 1 year ago

  • Status changed from New to Workable
  • Start date deleted (2020-09-07)

#2 Updated by apappas over 1 year ago

  • Subject changed from [qam] test fails in scc_registration. to [qam][sprint] test fails in scc_registration.

#3 Updated by tjyrinki_suse over 1 year ago

  • Priority changed from Normal to Urgent

#4 Updated by geor over 1 year ago

  • Assignee set to geor

#5 Updated by geor over 1 year ago

  • Status changed from Workable to Resolved
  • % Done changed from 0 to 100

Also available in: Atom PDF