Project

General

Profile

action #69703

tmpfs: test fails in validate_no_cow_attribute

Added by dimstar 8 months ago. Updated 8 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-08-07
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-btrfs@64bit fails in
validate_no_cow_attribute

with /tmp no longer being on the disk/btrfs volume, but being a tmpfs filesystem, the test is no longer valid.

This test should check if /tmp is tmpfs and if so, skip itself - if /tmp is on btrfs, the test sould remain valid

Test suite description

https://progress.opensuse.org/issues/16570
PARTITIONING_WARNINGS=1

Test installation with btrfs filesystem. Validates no_COW attributes on subvolumes, checks the /home is not on the separate partition.

Reproducible

Fails since (at least) Build 20200806

Expected result

Last good: 20200805 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by RBrownSUSE 8 months ago

  • Status changed from New to Resolved

Also available in: Atom PDF