Project

General

Profile

action #69679

[u][qam] test fails in sssd_samba: sssd-wbclient is obsolete

Added by dimstar almost 3 years ago. Updated over 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-08-07
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-extra_tests_in_textmode@64bit fails in
sssd_samba

the most recent sssd update contained in the changelog:

  • sssd-wbclient is obsolete and no longer shipped

Test suite description

Maintainer: okurz@suse.de

Mainly console extratest.

Reproducible

Fails since (at least) Build 20200730

Expected result

Last good: 20200730 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by SLindoMansilla almost 3 years ago

  • Subject changed from test fails in sssd_samba: sssd-wbclient is obsolete to [u] test fails in sssd_samba: sssd-wbclient is obsolete

#2 Updated by SLindoMansilla over 2 years ago

  • Assignee set to SLindoMansilla

I will talk to the maintainer Felix about equivalents to sssd-wbclient in the new version

#3 Updated by ph03nix over 2 years ago

  • Assignee changed from SLindoMansilla to ph03nix

fearlessly stealing this issue from Sergio ;-)

#4 Updated by SLindoMansilla over 2 years ago

  • Subject changed from [u] test fails in sssd_samba: sssd-wbclient is obsolete to [u][qam] test fails in sssd_samba: sssd-wbclient is obsolete

As spoken with Felix, the test should not be scheduled for Tumbleweed nor SLE15-SP3.

He will check if it is still needed for SLE15-SP2.

#5 Updated by ph03nix over 2 years ago

  • % Done changed from 0 to 80

We skip this test for SLE15-SP2+, Leap 15.2+ and Tumbleweed now

PR: https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/10925

#6 Updated by ph03nix over 2 years ago

  • Status changed from New to Resolved
  • % Done changed from 80 to 100

Also available in: Atom PDF