Project

General

Profile

action #69307

[qam] test fails in shar

Added by vsvecova almost 2 years ago. Updated almost 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-07-24
Due date:
% Done:

60%

Estimated time:
Difficulty:

Description

Observation

# Test died: command 'file shar_testdata/suse.png | grep "600 x 550"' failed

openQA test in scenario sle-12-SP5-EC2-BYOS-Updates-x86_64-mau-extratests-publiccloud@ec2_t2.large fails in
shar

Test suite description

Run mau-extratests on public cloud instances

Reproducible

Fails since (at least) Build 20200722-2

Expected result

Last good: 20200721-2 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by pdostal almost 2 years ago

  • Assignee set to pdostal

#2 Updated by pdostal almost 2 years ago

  • % Done changed from 0 to 60

The pull request has been created.

#3 Updated by tjyrinki_suse almost 2 years ago

  • Status changed from New to In Progress

#4 Updated by pdostal almost 2 years ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF