Project

General

Profile

action #68932

[qam] [sles4sap] test fails in patterns

Added by dzedro about 1 year ago. Updated 10 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-07-14
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

Failed because of sapconf 5.0 (https://smelt.suse.de/incident/15498/) rbranco is working on the tests adaptation.

openQA test in scenario sle-15-SP1-SAP-DVD-Updates-x86_64-qam-sle_scc_gnome_hana_cli@64bit-sap fails in
patterns

Test suite description

Maintainer: qa-css team, QA and QAM for HA/SAP.
Test SAP HANA installation via CLI on plain SLE.

Reproducible

Fails since (at least) Build 20200709-1

Expected result

Last good: 20200708-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by okurz 12 months ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: qam-sle_scc_gnome_hana_cli@64bit-sap
https://openqa.suse.de/tests/4522849

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed

#2 Updated by tjyrinki_suse 12 months ago

  • Status changed from New to Workable

#3 Updated by dzedro 12 months ago

Unscheduled constantly failing qam-sle_scc_* tests

#4 Updated by rbranco 10 months ago

  • Tags set to sles4sap

#5 Updated by rbranco 10 months ago

  • Status changed from Workable to Resolved

Also available in: Atom PDF