Project

General

Profile

action #68929

[qam] [firefox] new needles and possibly new behaviour

Added by dzedro about 2 years ago. Updated about 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-07-14
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP1-Server-DVD-Updates-x86_64-qam-regression-firefox-SLES@64bit fails in
firefox_downloading

Test suite description

Reproducible

Fails since (at least) Build 20200708-1

Expected result

Last good: 20200707-1 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #113435: [desktop][qe-core][sporadic] test fails in firefox_downloading due to empty download list expected but not empty auto_review:"(?s)found firefox-downloading-menu.*no candidate needle with tag.*firefox-downloading-blank_list.*matched":retryNew2022-07-10

History

#1 Updated by punkioudi about 2 years ago

  • Assignee set to punkioudi

#4 Updated by punkioudi about 2 years ago

  • Status changed from New to Resolved

#5 Updated by okurz 3 months ago

  • Related to action #113435: [desktop][qe-core][sporadic] test fails in firefox_downloading due to empty download list expected but not empty auto_review:"(?s)found firefox-downloading-menu.*no candidate needle with tag.*firefox-downloading-blank_list.*matched":retry added

Also available in: Atom PDF