Project

General

Profile

action #68515

[y] iscsi_client wont be fixed in SLE15SP2

Added by ybonatakis over 1 year ago. Updated about 1 year ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
SUSE QA - SLE 15 SP3
Start date:
2020-06-29
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

bsc#1162514 is resolved but the fix for SLE15SP2 is declined[0]. Although the fix is submitted as maintenance update[1].

I think we need to act on those jobs that fail in OSD and update the packages or move them in development group.

[0] https://build.suse.de/request/show/219816
[1] https://build.suse.de/request/show/220839

openQA test in scenario sle-15-SP2-Online-x86_64-iscsi_client_normal_auth_backstore_fileio@64bit fails in
iscsi_client

Test suite description

iSCSI multimachine test suite with manually configure the static network between SUTs.
Authentication: 2way normal authentication, discovery authentication is not configured
Backstore: fileIO
Test data are included in enclosed yaml file.

Reproducible

Fails since (at least) Build 190.2

Expected result

Last good: 189.1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by riafarov over 1 year ago

  • Target version set to SLE 15 SP3

#2 Updated by okurz about 1 year ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: iscsi_client_normal_auth_backstore_fileio
https://openqa.suse.de/tests/4428189

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed

#3 Updated by riafarov about 1 year ago

  • Status changed from New to Rejected
  • Assignee set to riafarov

Also available in: Atom PDF