Project

General

Profile

action #68425

[qam] [dracut] test fails in dracut_enhanced

Added by hurhaj about 2 months ago. Updated about 1 month ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-06-25
Due date:
% Done:

0%

Estimated time:
Difficulty:
Duration:

Description

Observation

openQA test in scenario sle-15-SP2-Server-DVD-Updates-x86_64-qam-dracut-basic@64bit fails in
dracut_enhanced

Test suite description

Maintainer: emiura@suse.com

Reproducible

Fails since (at least) Build 20200619-1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by tjyrinki_suse about 2 months ago

  • Status changed from New to Workable

#2 Updated by emiura about 2 months ago

  • Assignee set to emiura

#4 Updated by emiura about 1 month ago

There is actually a new issue, until like 01/07, the source repositories were added to the openqa install (like SLE12SP2 ~ SLE15SP1), but now they are gone and one need to add them back manually in order to have the latest dracut source installed.

#5 Updated by emiura about 1 month ago

Fix with source repositories added is on https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/10654 (already merged)

Also available in: Atom PDF