Project

General

Profile

action #65891

[functional][y] fix first_boot on ipmi

Added by ybonatakis over 1 year ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
SUSE QA - SLE 15 SP2
Start date:
2020-04-21
Due date:
2020-05-19
% Done:

0%

Estimated time:
2.00 h
Difficulty:

Description

##Observation

We need to check if we should disable grub timeout. If so, we should press enter in grub menu[0].
Test appear not to work for quite some time.

From the past experience we know that enter key doesn't reach the system sporadically, so disabling grub timeout should resolve this issue and system should be able to boot.

[0] https://openqa.suse.de/tests/latest?arch=x86_64&distri=sle&flavor=Online&machine=64bit-ipmi&test=btrfs_libstorage-ng&version=15-SP2

History

#1 Updated by riafarov over 1 year ago

  • Due date set to 2020-05-19
  • Category set to Bugs in existing tests
  • Target version set to Milestone 35+

#2 Updated by riafarov over 1 year ago

  • Description updated (diff)

#3 Updated by riafarov over 1 year ago

  • Description updated (diff)
  • Status changed from New to Workable
  • Estimated time set to 2.00 h

#4 Updated by oorlov over 1 year ago

  • Status changed from Workable to In Progress

#5 Updated by oorlov over 1 year ago

  • Assignee set to oorlov

#6 Updated by oorlov over 1 year ago

  • Status changed from In Progress to Feedback

#7 Updated by riafarov over 1 year ago

  • Target version changed from Milestone 35+ to SLE 15 SP2

#8 Updated by oorlov over 1 year ago

  • Status changed from Feedback to Resolved

Also available in: Atom PDF