Project

General

Profile

communication #65456

List Bug on New Progress Redmine

Added by tuanpembual 6 months ago. Updated 3 months ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Redmine
Start date:
2020-04-08
Due date:
% Done:

100%

Estimated time:

Description

Hi,

Here will be fill with all feedback, error, broken plugin when testing new redmine (https://progress-test.opensuse.org).

Feel free to update.

History

#1 Updated by tuanpembual 6 months ago

  • Private changed from Yes to No

#2 Updated by tuanpembual 6 months ago

Cant create new issue in https://progress-test.opensuse.org/projects/openqav3?jump=welcome

Thanks asmorodskyi for report this

Notes:
Fixed by disable plugins/redmine_due_subtask temporary

#3 Updated by lrupp 6 months ago

  • Category set to Redmine

#4 Updated by tuanpembual 5 months ago

Hi,

We done migrate to new redmine.
Thank you

#5 Updated by tuanpembual 5 months ago

plugin Redmine Project Specific Email Sender not work well.
Will dive to code.

#6 Updated by tuanpembual 5 months ago

  • Status changed from New to In Progress

Fixed:

  • redmine_project_specific_email_sender
  • due_date_reminder and crontab

#7 Updated by cboltz 5 months ago

Default sender changed back to redmine@o.o (like it was in the past), while the admin project still has project-specific admin@ sender.

#8 Updated by tuanpembual 5 months ago

So, there is something I need setup again? or just lets each manager of project setup their sender?

#9 Updated by cboltz 5 months ago

With the default reset to redmine@, everything should be back to normal - and I can confirm that admin mails come with the correct sender address, so the plugin works :-)

On a more global view - the only remaining thing I noticed in this ticket is (from comment 2)

Fixed by disable plugins/redmine_due_subtask temporary

This plugin seems to be openSUSE-specific (https://github.com/openSUSE-Team/redmine-due-subtask), but I have no idea if it's still needed. The plugin was written by ancorgs years ago, maybe he has an idea if it's still needed. (I already asked on IRC today, but he's probably already off for the weekend.)

#10 Updated by tuanpembual 5 months ago

cboltz wrote:

With the default reset to redmine@, everything should be back to normal - and I can confirm that admin mails come with the correct sender address, so the plugin works :-)

On a more global view - the only remaining thing I noticed in this ticket is (from comment 2)

Fixed by disable plugins/redmine_due_subtask temporary

This plugin seems to be openSUSE-specific (https://github.com/openSUSE-Team/redmine-due-subtask), but I have no idea if it's still needed. The plugin was written by ancorgs years ago, maybe he has an idea if it's still needed. (I already asked on IRC today, but he's probably already off for the weekend.)

I re-enabled this plugin again. And it is working. But need help how to testing this plugin. I think, last error do some depends plugins not working.
Thanks

#11 Updated by lrupp 3 months ago

  • Status changed from In Progress to Closed
  • % Done changed from 0 to 100

Old tracker bug. Closing.

Also available in: Atom PDF