Project

General

Profile

action #65253

[functional][y] y2_firstboot_tester doens't exit

Added by lkocman about 2 years ago. Updated about 2 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
SUSE QA - Milestone 33
Start date:
2020-04-03
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Test failed on y2_firstboot_tester doens't exit

Observation

openQA test in scenario opensuse-15.2-DVD-x86_64-autoyast_y2_firstboot@64bit fails in
validate_yast2_firstboot_configuration

Test suite description

Smoke test for YaST2 Firstboot module, basically same as yast2_firstboot test suite. Test pre-defined autoyast profile, which enables YaST2 Firstboot during system deployment. SUT should boot to YaST2 Firstboot wizard after reboot. Test goes through all Firstboot tabs, configure root and user accounts. SUT should end up in GDM screen after exiting YaST2 Firstboot.

Reproducible

Fails since (at least) Build 619.3 (current job)

Expected result

Last good: 619.2 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Is duplicate of openQA Tests - action #64598: [functional][y] test fails in validate_yast2_firstboot_configuration - y2_firstboot_tester no such userResolved2020-03-192020-04-21

History

#1 Updated by riafarov about 2 years ago

  • Subject changed from y2_firstboot_tester doens't exit to [functional][y] y2_firstboot_tester doens't exit
  • Due date set to 2020-04-21
  • Target version set to Milestone 33

This is actually issue with typing: https://openqa.opensuse.org/tests/1221424#step/yast2_firstboot/10

I guess we can try shorter name or avoiding _ symbol. We have same issues visible in SLES sometimes.

#2 Updated by riafarov about 2 years ago

  • Related to action #64598: [functional][y] test fails in validate_yast2_firstboot_configuration - y2_firstboot_tester no such user added

#3 Updated by riafarov about 2 years ago

  • Related to deleted (action #64598: [functional][y] test fails in validate_yast2_firstboot_configuration - y2_firstboot_tester no such user)

#4 Updated by riafarov about 2 years ago

  • Is duplicate of action #64598: [functional][y] test fails in validate_yast2_firstboot_configuration - y2_firstboot_tester no such user added

#5 Updated by riafarov about 2 years ago

  • Due date deleted (2020-04-21)
  • Status changed from New to Rejected
  • Assignee set to riafarov

Also available in: Atom PDF