Project

General

Profile

action #64598

[functional][y] test fails in validate_yast2_firstboot_configuration - y2_firstboot_tester no such user

Added by mlin7442 over 2 years ago. Updated about 2 years ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-03-19
Due date:
2020-04-21
% Done:

0%

Estimated time:
3.00 h
Difficulty:

Description

Observation

openQA test in scenario opensuse-15.2-DVD-x86_64-autoyast_y2_firstboot@64bit fails in
validate_yast2_firstboot_configuration

Test suite description

Smoke test for YaST2 Firstboot module, basically same as yast2_firstboot test suite. Test pre-defined autoyast profile, which enables YaST2 Firstboot during system deployment. SUT should boot to YaST2 Firstboot wizard after reboot. Test goes through all Firstboot tabs, configure root and user accounts. SUT should end up in GDM screen after exiting YaST2 Firstboot.

Setting YAST2_FIRSTBOOT_USERNAME to anything which doesn't need alternation key presses should resolve the issue, e.g. firstbootuser.

Scope is TW and leap.

Reproducible

Fails since (at least) Build 610.2

Expected result

Last good: 609.2 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Has duplicate openQA Tests - action #65253: [functional][y] y2_firstboot_tester doens't exitRejected2020-04-03

History

#1 Updated by riafarov about 2 years ago

  • Due date set to 2020-04-21
  • Priority changed from Normal to High

Same as #65253

#2 Updated by riafarov about 2 years ago

  • Related to action #65253: [functional][y] y2_firstboot_tester doens't exit added

#3 Updated by riafarov about 2 years ago

  • Related to deleted (action #65253: [functional][y] y2_firstboot_tester doens't exit)

#4 Updated by riafarov about 2 years ago

  • Has duplicate action #65253: [functional][y] y2_firstboot_tester doens't exit added

#5 Updated by riafarov about 2 years ago

  • Subject changed from test fails in validate_yast2_firstboot_configuration - y2_firstboot_tester no such user to [functional][y] test fails in validate_yast2_firstboot_configuration - y2_firstboot_tester no such user

#6 Updated by riafarov about 2 years ago

  • Description updated (diff)
  • Status changed from New to Workable
  • Estimated time set to 3.00 h

#7 Updated by JERiveraMoya about 2 years ago

  • Assignee set to JERiveraMoya

#8 Updated by JERiveraMoya about 2 years ago

  • Status changed from Workable to Feedback

#9 Updated by JERiveraMoya about 2 years ago

  • Status changed from Feedback to Resolved

Also available in: Atom PDF