Project

General

Profile

action #64165

[functional][y][periodic] test fails in nis_server

Added by ybonatakis over 1 year ago. Updated over 1 year ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-03-03
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

the test fails sporadically when the shortcut alt-f fails. As it is shown in the screenshot it the 'f' appears at the end of NIS domain name.

###Suggestion###

  • add some timeout might solve the problem

openQA test in scenario sle-15-SP2-Online-x86_64-nis_server@64bit fails in
nis_server

Test suite description

https://progress.opensuse.org/issues/9900
this is only the working part, there are few bugs

Reproducible

Fails since (at least) Build 148.1

Expected result

Last good: 146.1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by JERiveraMoya over 1 year ago

  • Status changed from New to Rejected

Duplicated by #64195

Also available in: Atom PDF