Project

General

Profile

action #64039

test fails in slurm_master

Added by sebchlad over 2 years ago. Updated about 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
QE Kernel - QE Kernel Done
Start date:
2020-03-02
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP2-Online-x86_64-hpc_DELTA_slurm_master_accounting@64bit fails in
slurm_master

Test suite description

Slurm accounting tests with db configured and NFS shared folder provided. 1 ctl, multiple compute nodes. Maintainer: schlad

Reproducible

Fails since (at least) Build 146.1

Expected result

Last good: 143.1 (or more recent)

Further details

Always latest result in this scenario: latest

Longer Story:
https://bugzilla.suse.com/show_bug.cgi?id=1165151
https://jira.suse.com/browse/SLE-9356

One would assume better tests for the DB should be in place however HPC tests are not really meant to do that. HPC tests are there to ensure checks of the HPC components.

I will try to encourage Marita/QA SLE Pro Man to ensure better functional tests of the DB.

History

#1 Updated by sebchlad over 2 years ago

  • Status changed from New to Resolved

#2 Updated by metan over 2 years ago

  • Target version changed from 445 to 457

#3 Updated by pcervinka about 2 years ago

  • Target version changed from 457 to QE Kernel Done

Also available in: Atom PDF