Project

General

Profile

action #63694

[SLE][Migration][SLE15SP2]test fails in post_migration - switch to tty failed

Added by leli 4 months ago. Updated 4 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-02-21
Due date:
% Done:

0%

Estimated time:
12.00 h
Difficulty:
Duration:

Description

Observation

openQA test in scenario sle-15-SP2-Migration-from-SLE15-SPX-to-SLE15-SP2-x86_64-online_sles15_pscc_basesys-srv_all_minimal_y@64bit_cirrus fails in
post_migration

Test suite description

Reproducible

Fails since (at least) Build 93.1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #48110: [functional][u][sporadic] test failed in different modules that switch from textmode terminal to graphical terminal - unable to login into the gnome session again but we should not even need to login when selecting the correct ttyResolved2019-01-04

History

#1 Updated by leli 4 months ago

  • Assignee set to hjluo

#2 Updated by hjluo 4 months ago

  • Status changed from New to In Progress

#3 Updated by hjluo 4 months ago

  • Related to action #48110: [functional][u][sporadic] test failed in different modules that switch from textmode terminal to graphical terminal - unable to login into the gnome session again but we should not even need to login when selecting the correct tty added

#4 Updated by hjluo 4 months ago

  • Status changed from In Progress to Rejected

close this as a dup of the poo#48110 https://progress.opensuse.org/issues/48110

Also available in: Atom PDF