Project

General

Profile

action #63358

[desktop][sporadi] test fails in windows_server_setup, asserting "allow-remote-connections", ends up in bing browser search window instead

Added by okurz 9 months ago. Updated 8 months ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-02-10
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-desktopapps-remote-desktop-xrdp-server1@64bit_virtio fails in
windows_server_setup,
asserting "allow-remote-connections", ends up in bing browser search window instead

Reproducible

Failed 5/30 test jobs in https://openqa.opensuse.org/tests/1169705#next_previous

Expected result

Last good: 20200207 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Is duplicate of openQA Tests - action #60917: [opensuse][desktop] test fails in windows_server_setup - race on starting "remote access" Resolved2019-12-11

History

#2 Updated by StefanBruens 8 months ago

  • Is duplicate of action #60917: [opensuse][desktop] test fails in windows_server_setup - race on starting "remote access" added

#3 Updated by okurz 8 months ago

  • Status changed from New to Resolved

Also available in: Atom PDF