Project

General

Profile

action #61632

[functional][y] test fails in raid_gpt - Expert Partitioner shortcut changed to "alt-x"

Added by StefanBruens over 1 year ago. Updated about 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
2019-12-21
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Staging:J-Staging-DVD-x86_64-RAID0_gpt@64bit fails in
raid_gpt

The old keyboard shortcut was "alt-e", see
https://github.com/os-autoinst/os-autoinst-distri-opensuse/blob/master/lib/susedistribution.pm#L103

See also

Test suite description

Reproducible

Fails since (at least) Build 217.1

Expected result

Last good: 217.1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by okurz about 1 year ago

  • Subject changed from test fails in raid_gpt - Expert Partitioner shortcut changed to "alt-x" to [functional][y] test fails in raid_gpt - Expert Partitioner shortcut changed to "alt-x"

#2 Updated by riafarov about 1 year ago

  • Assignee set to riafarov
  • Target version set to future

Patch for SLES in #63520 should also fix it for TW.

#4 Updated by riafarov about 1 year ago

  • Status changed from Feedback to Resolved

Also available in: Atom PDF