Project

General

Profile

action #61100

[functional][y] test fails in scc_registration

Added by ybonatakis almost 2 years ago. Updated almost 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-12-17
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

The full media have new warning popup when you try to skip registration. That makes the latest build fails.
On the skip_registration jobs for full media we need, likely, to adjust the flow after the the skipping, too. related ticket https://jira.suse.com/browse/SLE-7222 and https://trello.com/c/pyqFurT6/1441-3-updater-registration-handling.

openQA test in scenario sle-15-SP2-Full-x86_64-offline_install+skip_registration@64bit fails in
scc_registration

Test suite description

Maintainer: riafarov

Offline installation. Skipping registration for SLE 15, as requires network connection. This is default behavior for SLE 12.

Reproducible

Fails since (at least) Build 108.1 (current job)

Expected result

Last good: 105.4 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by riafarov almost 2 years ago

  • Status changed from New to Resolved
  • Assignee set to riafarov

Sometimes it's really just missing needle. https://openqa.suse.de/tests/3718335

#2 Updated by okurz almost 2 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: offline_install+skip_registration
https://openqa.suse.de/tests/3715189

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed

Also available in: Atom PDF