Project

General

Profile

action #60689

curl (7) couldn't connect to server, upload log to 10.0.2.2:20233 failed

Added by yosun over 1 year ago. Updated 9 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
QE Kernel - QE Kernel Done
Start date:
2019-12-05
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

From this snapshot could see test fail in upload log part, and reply curl (7) couldn't connect to server. Seems this upload blocked by firewall or something in osd. It could reproduced by retrigger, and some previous run could also shows that. Reproducible not always but with high rate to trigger this problem.
https://openqa.suse.de/tests/3661504#step/generate_report/10

Observation

openQA test in scenario sle-15-SP2-Online-aarch64-xfstests_xfs-generic-101-200@aarch64 fails in
generate_report

Test suite description

remove skip tests: generic/110,generic/111,generic/115,generic/116,generic/118,generic/119,generic/121,generic/122,generic/134,generic/136,generic/137,generic/138,generic/139,generic/140,generic/142,generic/143,generic/144,generic/145,generic/146,generic/147,generic/148,generic/149,generic/150,generic/151,generic/152,generic/153,generic/154,generic/155,generic/156,generic/157,generic/158,generic/159,generic/160,generic/161,generic/162,generic/163,generic/164,generic/165,generic/166,generic/167,generic/168,generic/170,generic/171,generic/172,generic/173,generic/174,generic/175,generic/176,generic/178,generic/179,generic/180,generic/181,generic/182,generic/183,generic/185,generic/186,generic/187,generic/188,generic/189,generic/190,generic/191,generic/194,generic/195,generic/196,generic/197,generic/199,generic/200, due to Reflink and Dedupe not supported by test filesystem type: xfs

Reproducible

Fails since (at least) Build 101.1

Expected result

Last good: 99.1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by mgriessmeier over 1 year ago

  • Subject changed from curl (7) couldn't connect to server, upload log to 10.0.2.2:20233 failed to [kernel] curl (7) couldn't connect to server, upload log to 10.0.2.2:20233 failed

#2 Updated by pcervinka 9 months ago

  • Tags set to filesystems
  • Subject changed from [kernel] curl (7) couldn't connect to server, upload log to 10.0.2.2:20233 failed to curl (7) couldn't connect to server, upload log to 10.0.2.2:20233 failed
  • Status changed from New to Rejected
  • Target version set to QE Kernel Done

Not relevant anymore.

Also available in: Atom PDF