Project

General

Profile

action #59223

[kernel][spvm][sporadic] test fails in boot_ltp - timeout/slow boot

Added by pcervinka almost 2 years ago. Updated about 1 year ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
QE Kernel - QE Kernel Done
Start date:
2019-11-08
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP2-Installer-DVD-ppc64le-ltp_cve_spvm@ppc64le-spvm fails in
boot_ltp

Test suite description

Maintainer: pcervinka

Reproducible

Fails since (at least) Build 80.5 (current job)

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

PoverVM boot fails(not often) after powering machine, it is not clear if it is slow boot (grub timeout) or bot is too fast and grub menu is displayed before mkvterm is connected.

Expected result:
Improve bootloader behavior, explore grub timeout increase and possibly swap console connection and system boot.

History

#1 Updated by pcervinka almost 2 years ago

  • Status changed from New to In Progress
  • Priority changed from Low to Normal
  • Target version changed from 454 to 445

#3 Updated by pcervinka almost 2 years ago

  • Status changed from In Progress to Workable
  • Target version changed from 445 to 454

Didn't happen again, let's put it on hold.

#4 Updated by jlausuch almost 2 years ago

  • Status changed from Workable to Feedback
  • Target version changed from 454 to 445

#5 Updated by pcervinka almost 2 years ago

  • Status changed from Feedback to Rejected

Works fine, so it looks like one time error.

#6 Updated by metan over 1 year ago

  • Target version changed from 445 to 457

#7 Updated by pcervinka about 1 year ago

  • Target version changed from 457 to QE Kernel Done

Also available in: Atom PDF