Project

General

Profile

action #59169

[qam] test fails in yast2_nfs4_server

Added by vsvecova over 2 years ago. Updated over 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-11-07
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP3-Server-DVD-Updates-x86_64-qam-nfs4-server@64bit fails in
yast2_nfs4_server

cat: /mnt/file.txt: No such file or directory

Test suite description

QAM NFSv4 multimachine test - server side

Reproducible

Fails since (at least) Build 20191106-1

Expected result

Last good: 20191105-2 (or more recent)

Further details

Always latest result in this scenario: latest

History

#2 Updated by vsvecova over 2 years ago

Ah, yes, that seems very plausible, I overlooked that.

Thanks coolo!

#3 Updated by riafarov over 2 years ago

  • Status changed from New to Feedback
  • Assignee changed from pdostal to riafarov

Indeed failure is caused by my change, provided a patch: https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/8891

Still looks like a bug to me, but now we can investigate this failure without stress keeping the same test behavior as before.

#4 Updated by riafarov over 2 years ago

  • Status changed from Feedback to Resolved

Also available in: Atom PDF