Project

General

Profile

action #59160

test fails in libqt5_qtbase

Added by dheidler 11 months ago. Updated 10 months ago.

Status:
Rejected
Priority:
Normal
Category:
Bugs in existing tests
Target version:
SUSE QA tests - Milestone 28
Start date:
2019-11-06
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP5-Server-DVD-x86_64-extra_tests_on_gnome@svirt-xen-pv fails in
libqt5_qtbase

Test suite description

Maintainer: asmorodskyi, okurz. Extra tests which were designed to run on gnome

, VNC_STALL_THRESHOLD is needed for xen svirt to don't turn off the scrreen after default 4 sec

Reproducible

Fails since (at least) Build 0216

Expected result

Last good: 0198 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #58745: [functional][u] test fails in libqt5_qtbase - Move libqt5_qtbase from extra_tests_on_gnome to extra_tests_on_gnome_sdkResolved2019-10-28

History

#1 Updated by SLindoMansilla 10 months ago

  • Status changed from New to Rejected
  • Assignee set to SLindoMansilla
  • Target version set to Milestone 28

#2 Updated by SLindoMansilla 10 months ago

  • Related to action #58745: [functional][u] test fails in libqt5_qtbase - Move libqt5_qtbase from extra_tests_on_gnome to extra_tests_on_gnome_sdk added

Also available in: Atom PDF