Project

General

Profile

Actions

action #59026

closed

[functional][u] test fails in firefox - command and argument mistyped

Added by SLindoMansilla over 4 years ago. Updated about 4 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
SUSE QA - Milestone 30
Start date:
2019-11-04
Due date:
% Done:

0%

Estimated time:
42.00 h
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP2-Installer-DVD-x86_64-gnome_sled@laptop_64bit-virtio-vga fails in
firefox

Tasks

  1. Try to improve the situation with slower typing or with retries.

Reproducible

Fails since (at least) Build 77.1 (current job)

Expected result

Last good: 72.1 (or more recent)

Further details

Always latest result in this scenario: latest

Workaround

  • Restart the job until mistyping is fixed.

Related issues 1 (1 open0 closed)

Related to openQA Tests - coordination #43889: [qe-core][epic][functional][virtio][wayland] openQA makes spelling mistakesBlocked

Actions
Actions #1

Updated by SLindoMansilla over 4 years ago

  • Related to coordination #43889: [qe-core][epic][functional][virtio][wayland] openQA makes spelling mistakes added
Actions #2

Updated by SLindoMansilla over 4 years ago

  • Description updated (diff)
  • Status changed from New to Workable
  • Priority changed from Normal to Low
  • Target version set to Milestone 28
  • Estimated time set to 42.00 h
Actions #3

Updated by zluo about 4 years ago

  • Status changed from Workable to In Progress
  • Assignee set to zluo
  • Priority changed from Low to Normal

take over and check.

Actions #4

Updated by zluo about 4 years ago

  • Status changed from In Progress to Blocked

https://progress.opensuse.org/issues/61152 shows atm we have issue for installation.

Actions #5

Updated by mgriessmeier about 4 years ago

  • Status changed from Blocked to In Progress
  • Target version changed from Milestone 28 to Milestone 30

blocker resolved, planning for next week

Actions #6

Updated by zluo about 4 years ago

checking this issue for firefox.
collect some statics and see if it is still a problem:

http://f40.suse.de/tests/5887#live

Actions #7

Updated by zluo about 4 years ago

VNC_TYPING_LIMIT=18 used for laptop_64bit-virtio-vga on osd already.

I can see some other failed test module at moment on my local qa server, for example http://f40.suse.de/tests/5929#step/ImageMagick/88

Actions #8

Updated by zluo about 4 years ago

or it failed already before firefox at: http://f40.suse.de/tests/5935

Actions #9

Updated by zluo about 4 years ago

trying to overload the workers by starting exra workers so that the server becomes huge load and see whether is is reproducible.

Actions #10

Updated by zluo about 4 years ago

https://openqa.suse.de/tests/3766968#step/consoletest_finish/13 failed now because of needle screenlock is not matched. create new one and check this again.

Actions #12

Updated by zluo about 4 years ago

  • Status changed from In Progress to Rejected

https://openqa.suse.de/tests/3770346 shows that we are fine with firefox, and VNC_TYPING_LIMIT is already used on osd for the testsuite.

Actions

Also available in: Atom PDF