Project

General

Profile

action #58631

[functional][y][fast] test fails in yast2_snapper

Added by dimstar almost 3 years ago. Updated almost 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-10-24
Due date:
2019-11-19
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-NET-x86_64-upgrade_Leap_42.3_kde+system_performance@64bit fails in
yast2_snapper

The test seems not to be resilient in picking the right entry it would expect

Test suite description

Maintainer: okurz@suse.de

Like update_Leap_42.3_kde but with special flags to enable system performance testing.

Related progress issue: https://progress.opensuse.org/issues/36100

Reproducible

Fails since (at least) Build 20191022

Expected result

Last good: 20191021 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #56255: [functional][y] redesign yast2_snapper test to make it stableResolved2019-09-022019-11-19

History

#1 Updated by riafarov almost 3 years ago

  • Subject changed from test fails in yast2_snapper to [functional][y][fast] test fails in yast2_snapper
  • Due date set to 2019-12-03
  • Assignee set to JERiveraMoya

Hey! Could you please create missing needles?

#2 Updated by riafarov almost 3 years ago

  • Related to action #56255: [functional][y] redesign yast2_snapper test to make it stable added

#3 Updated by riafarov almost 3 years ago

  • Due date changed from 2019-12-03 to 2019-11-26

#4 Updated by riafarov almost 3 years ago

  • Due date changed from 2019-11-26 to 2019-11-19

#5 Updated by JERiveraMoya almost 3 years ago

  • Status changed from New to In Progress

#6 Updated by JERiveraMoya almost 3 years ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF