Project

General

Profile

action #58586

[functional][u] test fails in yast2_bootloader - wrong assert_screen and timeout too small for aarch64

Added by szarate over 3 years ago. Updated about 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
SUSE QA - Milestone 28
Start date:
2019-10-23
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

While usually this test module passes, it could fail due to the short timeout of 200 and a assert_screen call, that could cause an early failure if mkinitrd is not finished yet.

openQA test in scenario sle-12-SP5-Server-DVD-aarch64-wsm+sdk+textmode@aarch64 fails in
yast2_bootloader

Test suite description

Maintainer: dheidler - Run php tests for Web Scripting Module,
same as wsm+dev_tools+textmode, but uses SDK addon instead of Development tools module.

Reproducible

Fails since (at least) Build 0368 (current job)

Expected result

Last good: 0366 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #56651: [functional][u][sporadic] test fails in vim - yast2-booloader left visual artifactResolved2019-09-09

History

#1 Updated by okurz over 3 years ago

  • Related to action #56651: [functional][u][sporadic] test fails in vim - yast2-booloader left visual artifact added

#2 Updated by szarate about 3 years ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF