Project

General

Profile

action #57947

[qam] test fails in system_role - qam-minimal+base on 12-SP1 now has system_role module scheduled

Added by vsvecova almost 2 years ago. Updated about 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-10-10
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP1-Server-DVD-Updates-x86_64-qam-minimal+base@64bit fails in
system_role

system_role module is now scheduled for qam-minimal+base on SLE12-SP1, which is not expected and the installation goes straight to partitioning.

Test suite description

Reproducible

Fails since (at least) Build 20191009-2

Expected result

Last good: 20191009-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by brhavel over 1 year ago

is this still the case? I could not find such failure anymore, thank you

#2 Updated by tjyrinki_suse about 1 year ago

  • Status changed from New to Resolved

Seems to be fine these days https://openqa.suse.de/tests/4286758

Also available in: Atom PDF