Project

General

Profile

action #57941

[qam] test fails in grub_test - timeout during updating installer

Added by vsvecova over 2 years ago. Updated about 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-Server-DVD-Incidents-Minimal-x86_64-mru-install-minimal-with-addons@uefi fails in
grub_test

Test suite description

Reproducible

Fails since (at least) Build :12506:multipath-tools

Expected result

Last good: :12486:mdadm (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by brhavel over 2 years ago

  • Status changed from New to Feedback

I was checking the results and it does not seem to be the issue anymore. Can you please check whether this is still needed and update the ticket accordingly? Thank you

https://openqa.suse.de/tests/3456631#next_previous

#2 Updated by tjyrinki_suse about 2 years ago

  • Start date deleted (2019-10-10)

It's passing eg at QR tests https://openqa.suse.de/tests/4271136

But mru-install-minimal-with-addons@uefi is not currently being executed for single incident install tests, and I think they probably would be good to execute there too, so leaving this ticket open.

#3 Updated by tjyrinki_suse about 2 years ago

  • Status changed from Feedback to Resolved

Correction (thanks Jozef!): it was moved from mru-install-minimal-with-addons@uefi to qam-minimal@uefi, and now seems fine: https://openqa.suse.de/tests/4295075

Also available in: Atom PDF