action #57587

[virtualization][u] test fails in reboot_and_wait_up_upgrade - Test looks for grub screen but system already booted

Added by szarate 5 months ago. Updated 3 months ago.

Status:RejectedStart date:01/10/2019
Priority:HighDue date:
Assignee:-% Done:

0%

Category:Bugs in existing tests
Target version:-
Difficulty:
Duration:

Description

Observation

openQA test in scenario sle-12-SP5-Server-DVD-x86_64-prj2_host_upgrade_sles12sp4_to_developing_kvm@64bit-ipmi fails in
reboot_and_wait_up_upgrade

Test suite description

Reproducible

Fails since (at least) Build 0339

Expected result

Last good: 0333 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #36027: [sle][functional][u][ipmi] test fails in boot_from_pxe - ... Workable 20/10/2017

History

#1 Updated by SLindoMansilla 4 months ago

  • Priority changed from Normal to High

#2 Updated by xlai 4 months ago

This is most likely to be caused by ipmi unstability -- grub menu does not show up during boot, but rerun the test it is normal again.

#3 Updated by xlai 4 months ago

  • Related to action #36027: [sle][functional][u][ipmi] test fails in boot_from_pxe - pxe boot menu doesn't show up at all added

#4 Updated by SLindoMansilla 3 months ago

  • Status changed from New to Rejected

As duplicate of #36027

Also available in: Atom PDF