Project

General

Profile

action #57092

[sle][functional][u] test fails in vim - vim-showing-passwd not matched

Added by zluo over 3 years ago. Updated over 3 years ago.

Status:
Rejected
Priority:
High
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-09-19
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Compare with https://openqa.suse.de/tests/3353616#step/vim/3, I found that the vim editor has now different layout with colors.

We need to create a new needle for this change.

Observation

openQA test in scenario sle-12-SP5-Server-DVD-aarch64-textmode+proxy_SCC@aarch64 fails in
vim

Test suite description

jpupava: Also test invalid SCC URL https://trello.com/c/N09TRZxX/968-3-don-t-crash-on-invalid-regurl-on-linuxrc-commandline

Reproducible

Fails since (at least) Build 0322

Expected result

Last good: 0319 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Is duplicate of openQA Tests - action #56651: [functional][u][sporadic] test fails in vim - yast2-booloader left visual artifactResolved2019-09-09

History

#1 Updated by okurz over 3 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: gnome+sdk+proxy_SCC_without_addon
https://openqa.suse.de/tests/3428459

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed

#2 Updated by SLindoMansilla over 3 years ago

  • Priority changed from Normal to High

#3 Updated by SLindoMansilla over 3 years ago

  • Is duplicate of action #56651: [functional][u][sporadic] test fails in vim - yast2-booloader left visual artifact added

#4 Updated by SLindoMansilla over 3 years ago

Should wait for feedback on bug https://bugzilla.suse.com/show_bug.cgi?id=1154300

#5 Updated by SLindoMansilla over 3 years ago

  • Status changed from New to Rejected
  • Assignee set to SLindoMansilla

As duplicate

Also available in: Atom PDF