Project

General

Profile

action #56504

[qe-core][qem] test fails in sync_file_range02 - not implemented on FUSE and should be skipped

Added by vsvecova almost 3 years ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-09-05
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

https://github.com/linux-test-project/ltp/commit/8aebc921c5934e382b15feadb4d9ffeb62802527

Observation

openQA test in scenario sle-15-SP1-Server-DVD-Updates-x86_64-ltp_syscalls@64bit fails in
sync_file_range02

Test suite description

A large collection of tests for individual system calls. This is generally considered to be the most important test suit within the LTP.

The IPC tests have been filtered out from the syscalls runtest file. They are ran as part of the syscalls_ipc test case.

Reproducible

Fails since (at least) Build 20190814-1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by okurz almost 3 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: ltp_syscalls
https://openqa.suse.de/tests/3383987

#2 Updated by tjyrinki_suse about 2 years ago

  • Status changed from New to Workable

#3 Updated by tjyrinki_suse over 1 year ago

  • Subject changed from [qam] test fails in sync_file_range02 - not implemented on FUSE and should be skipped to [qe-core][qam] test fails in sync_file_range02 - not implemented on FUSE and should be skipped

#4 Updated by tjyrinki_suse over 1 year ago

  • Subject changed from [qe-core][qam] test fails in sync_file_range02 - not implemented on FUSE and should be skipped to [qe-core][qem] test fails in sync_file_range02 - not implemented on FUSE and should be skipped
  • Status changed from Workable to Resolved

Seems like working now.

Also available in: Atom PDF